What's new

Purchased theme on Monday, still no reply to my support ticket.

Trekkan

New member
I purchased the Aftermath theme on Monday, installed it on a new xf 2.1.2 install, apparently the theme is only for 2.1.1 as there are a lot of (as in unusable) issues. Still no reply on my ticket, so I'm asking in the public forum here if anyone has any ideas on what I can do to make it work? 50 bucks for something (at least for now?) that I can't use, isn't sitting well with me.
 

Trekkan

New member
5 days on the support ticket and still silence. I get that people can't just jump and make things happen (2.1.2 being newly released), but at least let your customers know you're working on stuff, or not. Right now, I'm feeling a bit ripped off.
 

Nulumia

Administrator
Staff member
5 days on the support ticket and still silence. I get that people can't just jump and make things happen (2.1.2 being newly released), but at least let your customers know you're working on stuff, or not. Right now, I'm feeling a bit ripped off.
Hi Trekkan, my deepest apologies as I was away from the site for sudden family issues and have not been able to address your issue - this is a very rare occurance for me with the theme shop and so I have issued a full refund for your product because of this inconvenience.

As for the theme, you will continue to have access and can download the new incoming version which has full support for Xenforo 2.1.2.

If you would like to get the theme working better right away, you can safely use the Merge Templates feature before the new theme patch.
 

Trekkan

New member
Hey Nulumia,

Thank you for your response. There is no need to refund the money, I bought the theme and want to use it, so long as it works correctly. =) As I said, I really do understand that things happen, so all is good and I hope things are good with whatever took you away from the shop. =)

I did try as you said and merge the templates, but that didn't seem to work as I get this error (having not edited the templates at all):

Oops! We ran into some problems.
The custom template is out of date but has been edited more recently than the parent. Merging can only be done by hand.
 

Nulumia

Administrator
Staff member
Hey Nulumia,

Thank you for your response. There is no need to refund the money, I bought the theme and want to use it, so long as it works correctly. =) As I said, I really do understand that things happen, so all is good and I hope things are good with whatever took you away from the shop. =)

I did try as you said and merge the templates, but that didn't seem to work as I get this error (having not edited the templates at all):

Oops! We ran into some problems.
The custom template is out of date but has been edited more recently than the parent. Merging can only be done by hand.
Hi Trekkan, just released the new update - would you mind trying the import? Only step is to overwrite your master/parent theme.
 

Trekkan

New member
No problem, doing that now, will let you know shortly. As I said, please keep the money, I believe in paying for quality and so far, even with the problems, I'm satisfied and we're all good. =)
 

Trekkan

New member
Ok, all working fine now, I really appreciate it and thank you for so quickly taking care of things when you were able to!
 

Nulumia

Administrator
Staff member
Really happy to hear and I've extending your license until December of next year. Please let me know if you have any other issues with the theme, and of course feel free to send any suggestions/features as I always enjoy adding requests :)
 

moltolivea

New member
I bought the Aftermath theme on Monday, established it on a new xf 2.1.2 installation, reputedly the topic is handiest for two.1.1 as there are a variety of (as in unusable) troubles. Still no respond on my ticket, so I'm asking within the public discussion board here if every body has any thoughts on what I can do to make it paintings? 50 dollars for something (at least for now?) that I can't use, is not sitting nicely with me.
Bluestacks Kodi Lucky Patcher
 
Last edited:

Trekkan

New member
@moltolivea All I can say is that the author treated me very well when I had a problem. That being said, I also installed the theme on a new 2.1.2 installation and had no issues with the latest download. I don't know enough about this to help you myself, but I can say its working perfectly for me since the latest update to the theme (which you would have if you just bought it yourself).
 

Nulumia

Administrator
Staff member
@moltolivea Hey there, I have not received a support ticket for this - just reviewed several times and 100% of tickets showing are caught up. Are you able to open the ticket you're referencing? Please let me know.

The latest version theme version is confirmed to work on Xenforo 2.1.2. If you're have any specific issues, please shoot me some screenshots either here, or at the private support area:

My apologies on the delayed theme updates, as I am prepping a large framework patch for all themes with new feature sets (footer column widths, mobile enhancements etc).
 
Top