What's new

Import error - Cannot perform this action

KBStyles

Customer
Hello sir,
I have downloaded the latest Darktabbed update (have not updated since XF 2.0.12) and it gives an error when trying to overwrite my theme. I am overwriting "Darktabbed (Parent - DO NOT EDIT)" which is hidden from public use.
Thanks for any info.
 

Nulumia

Administrator
Staff member
Hi KBStyles,
I believe this is due to a recent XF change where theme imports won't complete if the theme name does not exactly match. The latest version of DarkTabbed uses the name "DarkTabbed - Classic (Parent - DO NOT EDIT)" which may be throwing it off.

Could you try importing again but check the "Skip import checks" option?
 
Top